KnowledgeTree Community Edition

Just a note, to install knowledgetree CE on newer distributions, one needs to disable PHP5.3 and this can be accomplished on CentOS5 using:

# yum install knowledgetree --exclude="zend-server-php-5.3, mod-php-5.3-apache2-zend-server"

Advertisements